<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.inquirelive.co.uk/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Best Albums Ever: Mechanical Animals - Marilyn Mason - InQuire Live</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Albums Ever: Mechanical Animals - Marilyn Mason - InQuire Live" />
<meta property="og:description" content="&nbsp; By Hannah Straw As a fan of David Bowie and Marc Bolan, Mechanical Animals is just the kind of Glam Rock temper tantrum that appeals to me. It’s a marked departure from anything Manson has produced before or since. There’s no incoherent screaming and no declaring himself the antichrist. The goth boots are even &hellip;" />
<meta property="og:url" content="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/" />
<meta property="og:site_name" content="InQuire Live" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2015-10-05T17:00:05+01:00" />
<meta property="article:modified_time" content="2015-10-28T16:01:07+01:00" />
<meta property="og:updated_time" content="2015-10-28T16:01:07+01:00" />
<meta property="og:image" content="http://www.inquirelive.co.uk/wp-content/uploads/2015/10/marilyn-manson-best-albums-ever-mechanical-animals-review-music.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; By Hannah Straw As a fan of David Bowie and Marc Bolan, Mechanical Animals is just the kind of Glam Rock temper tantrum that appeals to me. It’s a marked departure from anything Manson has produced before or since. There’s no incoherent screaming and no declaring himself the antichrist. The goth boots are even [&hellip;]" />
<meta name="twitter:title" content="Best Albums Ever: Mechanical Animals - Marilyn Mason - InQuire Live" />
<meta name="twitter:image" content="http://www.inquirelive.co.uk/wp-content/uploads/2015/10/marilyn-manson-best-albums-ever-mechanical-animals-review-music.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InQuire Live &raquo; Feed" href="http://www.inquirelive.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="InQuire Live &raquo; Comments Feed" href="http://www.inquirelive.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InQuire Live &raquo; Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason Comments Feed" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inquirelive.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="InQuire 2016 v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inquirelive.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.inquirelive.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://www.inquirelive.co.uk/wp-content/themes/Extra/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.inquirelive.co.uk/wp-content/themes/InQuire2016/style.css?ver=1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.inquirelive.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/InQuire2016/js/custom.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.inquirelive.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inquirelive.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inquirelive.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p7hxBs-3wV' />
<link rel="alternate" type="application/json+oembed" href="http://www.inquirelive.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inquirelive.co.uk%2Fentertainment%2Fbest-albums-ever-mechanical-animals-marilyn-mason%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inquirelive.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inquirelive.co.uk%2Fentertainment%2Fbest-albums-ever-mechanical-animals-marilyn-mason%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #222222;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(41,84,160,0.48);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: rgba(41,84,160,0.76);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_style-font-style">
#et-secondary-menu li,
#et-secondary-menu li a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
	text-shadow: 10px 0 #2954a0, -10px 0 #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-menu li > ul {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_style-font-style">
#et-trending-label,
.et-trending-post a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-color">
#et-trending-label,
#et-trending-button {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-background-color">
#et-trending-button span {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_background_color-background-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-extra-social-icons .et-extra-icon {
	background-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_text_color-color">
.et-fixed-header #et-menu > li a,
.et-fixed-header #et-menu > li.menu-item-has-children > a:after,
.et-fixed-header #et-menu > li.mega-menu-featured > a:after,
.et-fixed-header #et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_hover_text_color-color">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover {
	color: rgba(0,0,0,0.6);
}

</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/amp/" />
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38097974-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" id="et-custom-css">
.et_pb_extra_module .posts-list article .post-thumbnail img, .et_extra_other_module .posts-list article .post-thumbnail img {min-height:100%;}
</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.bs_zones {
	background-color: #2954a0;
}			</style>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38097974-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-13573 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInLeft et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-5019" class="et-trending-post et-trending-latest">
											<a href="http://www.inquirelive.co.uk/features/9-reasons-why-jason-derulos-trumpets-is-not-good/">9 Reasons Why Jason Derulo&#8217;s &#8216;Trumpets&#821...</a>
										</div>
																			<div id="et-trending-post-8542" class="et-trending-post">
											<a href="http://www.inquirelive.co.uk/opinion/feminism-is-shouting-but-the-movement-is-a-whisper/">&#8220;Feminism is shouting, but the movement is a whis...</a>
										</div>
																			<div id="et-trending-post-2917" class="et-trending-post">
											<a href="http://www.inquirelive.co.uk/features/inquire-are-giving-away-two-free-tickets-to-party-in-the-car-park/">InQuire are giving away two pairs of free tickets to Pa...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-14843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14843"><a href="http://www.inquirelive.co.uk/about-us/">About Us</a></li>
<li id="menu-item-14844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14844"><a href="http://www.inquirelive.co.uk/about-us/the-team/">Meet the Team</a></li>
<li id="menu-item-14918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14918"><a href="http://www.kentunion.co.uk/activities/student-media">Join InQuire</a></li>
<li id="menu-item-14837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.inquirelive.co.uk/issuu/">Previous Issues</a></li>
<li id="menu-item-14838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14838"><a href="http://www.inquirelive.co.uk/issuu/where-to-pick-up-your-latest-copy/">Where to pick up your latest copy</a></li>
<li id="menu-item-14846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14846"><a href="http://www.inquirelive.co.uk/contact-form/">Contact Us</a></li>
<li id="menu-item-14834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14834"><a href="http://www.inquirelive.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-14835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14835"><a href="http://www.inquirelive.co.uk/archives/">Archives</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/inquiremedia" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/inquirelive" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="http://pinterest.com/inquirem" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/canterbury_media" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.inquirelive.co.uk/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.inquirelive.co.uk/" data-fixed-height="51">
							<img src="http://www.inquirelive.co.uk/wp-content/uploads/2016/02/footer-logo.png" alt="InQuire Live" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-14863" class="color-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14863"><a href="http://www.inquirelive.co.uk">Home</a></li>
<li id="menu-item-7973" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7973"><a href="http://www.inquirelive.co.uk/category/news/">News</a><ul class="sub-menu" style="border-top-color: #23559f;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/sport/investigating-sports-related-dementia/" title="Investigating Sports Related Dementia" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Head-injury-football-440x264.jpg" alt="Investigating Sports Related Dementia" />
			</a>
							<h2>Investigating Sports Related Dementia</h2>
							<div class="post-meta">
								<span class="updated">Mar 15, 2017</span> | <a href="http://www.inquirelive.co.uk/category/news/" rel="tag">News</a>, <a href="http://www.inquirelive.co.uk/category/sport/" rel="tag">Sport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/news/ruth-wilkinson-wins-kent-union-president-kent-union-leadership-elections-2017/" title="Ruth Wilkinson wins Kent Union President | Kent Union Leadership Elections 2017" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/RuthWilkinson2-copy-440x264.jpg" alt="Ruth Wilkinson wins Kent Union President | Kent Union Leadership Elections 2017" />
			</a>
							<h2>Ruth Wilkinson wins Kent Union President | Kent Union Leadership Elections 2017</h2>
							<div class="post-meta">
								<span class="updated">Mar 9, 2017</span> | <a href="http://www.inquirelive.co.uk/category/news/local-and-campus/" rel="tag">Local &amp; Campus</a>, <a href="http://www.inquirelive.co.uk/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/news/aaron-thompson-wins-vp-activities-kent-union-leadership-elections-2017/" title="Aaron Thompson wins VP Activities | Kent Union Leadership Elections 2017">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/AaronThompson4-copy-150x150.jpg" alt="Aaron Thompson wins VP Activities | Kent Union Leadership Elections 2017" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/news/aaron-thompson-wins-vp-activities-kent-union-leadership-elections-2017/">Aaron Thompson wins VP Activities | Kent Union Leadership Elections 2017</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/r-linton/" class="url fn" title="Posts by Robert Linton" rel="author">Robert Linton</a> | <span class="updated">Mar 9, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/news/stuart-lidbetter-wins-vp-education-kent-union-leadership-elections-2017/" title="Stuart Lidbetter wins VP Education | Kent Union Leadership Elections 2017">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Candidate-headshots-2017-FB-stuart-150x150.png" alt="Stuart Lidbetter wins VP Education | Kent Union Leadership Elections 2017" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/news/stuart-lidbetter-wins-vp-education-kent-union-leadership-elections-2017/">Stuart Lidbetter wins VP Education | Kent Union Leadership Elections 2017</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/r-linton/" class="url fn" title="Posts by Robert Linton" rel="author">Robert Linton</a> | <span class="updated">Mar 9, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/news/fraser-inglis-wins-vp-sport-kent-union-leadership-elections-2017/" title="Fraser Inglis wins VP Sport | Kent Union Leadership Elections 2017">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/FraserInglis1-copy-150x150.jpg" alt="Fraser Inglis wins VP Sport | Kent Union Leadership Elections 2017" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/news/fraser-inglis-wins-vp-sport-kent-union-leadership-elections-2017/">Fraser Inglis wins VP Sport | Kent Union Leadership Elections 2017</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/r-linton/" class="url fn" title="Posts by Robert Linton" rel="author">Robert Linton</a> | <span class="updated">Mar 9, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7975"><a href="http://www.inquirelive.co.uk/category/news/local-and-campus/">Local &#038; Campus</a></li>
	<li id="menu-item-7976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7976"><a href="http://www.inquirelive.co.uk/category/news/national/">National</a></li>
	<li id="menu-item-7974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7974"><a href="http://www.inquirelive.co.uk/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-7954" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7954"><a href="http://www.inquirelive.co.uk/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #36c1d8;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/opinion/political/general-election-2017-labour-needs-campaign-soft-brexit/" title="General election 2017: Why Labour needs to campaign for a soft Brexit" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/04/21541070413_edf4191a97_b-440x264.jpg" alt="General election 2017: Why Labour needs to campaign for a soft Brexit" />
			</a>
							<h2>General election 2017: Why Labour needs to campaign for a soft Brexit</h2>
							<div class="post-meta">
								<span class="updated">Apr 27, 2017</span> | <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/opinion/political/" rel="tag">Political</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/opinion/turkey-erdogans-referendum-one-kent-students-opinion/" title="Turkey, Erdoğan&#8217;s Referendum and One Kent Student&#8217;s Opinion" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/04/yCARpcoPjHM7U6XCJ386U21NAjVxIjeG-440x264.jpg" alt="Turkey, Erdoğan&#8217;s Referendum and One Kent Student&#8217;s Opinion" />
			</a>
							<h2>Turkey, Erdoğan&#039;s Referendum and One Kent Student&#039;s Opinion</h2>
							<div class="post-meta">
								<span class="updated">Apr 8, 2017</span> | <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/opinion/political/" rel="tag">Political</a> | <span class="rating-stars" title="Rating: 4.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/uncategorized/brexit-referendum-next/" title="The Brexit Referendum – What next?">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/04/brexit-150x150.png" alt="The Brexit Referendum – What next?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/uncategorized/brexit-referendum-next/">The Brexit Referendum – What next?</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/w-triffitt/" class="url fn" title="Posts by Wesley Triffitt" rel="author">Wesley Triffitt</a> | <span class="updated">Apr 4, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/opinion/beauty-russian-ban/" title="Beauty and the Russian Ban">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/32164704480_194c0e2348_b-150x150.jpg" alt="Beauty and the Russian Ban" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/opinion/beauty-russian-ban/">Beauty and the Russian Ban</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/a-miller1/" class="url fn" title="Posts by Alexander Miller" rel="author">Alexander Miller</a> | <span class="updated">Mar 27, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/opinion/leadership-elections-2017-kent-unions-culture-crisis/" title="Leadership Elections 2017: Kent Union&#8217;s Culture Crisis">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2015/09/IMG_5693.jpg" alt="Leadership Elections 2017: Kent Union&#8217;s Culture Crisis" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/opinion/leadership-elections-2017-kent-unions-culture-crisis/">Leadership Elections 2017: Kent Union&#039;s Culture Crisis</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/a-miller1/" class="url fn" title="Posts by Alexander Miller" rel="author">Alexander Miller</a> | <span class="updated">Mar 15, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7955"><a href="http://www.inquirelive.co.uk/category/opinion/campus/">Campus</a></li>
	<li id="menu-item-7957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7957"><a href="http://www.inquirelive.co.uk/category/opinion/political/">Political</a></li>
	<li id="menu-item-7956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7956"><a href="http://www.inquirelive.co.uk/category/opinion/misc/">Misc</a></li>
</ul>
</li>
<li id="menu-item-7958" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7958"><a href="http://www.inquirelive.co.uk/category/culture/">Culture</a><ul class="sub-menu" style="border-top-color: #fed245;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/culture/trip-north-korea/" title="A Trip to North Korea" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/13-440x264.jpg" alt="A Trip to North Korea" />
			</a>
							<h2>A Trip to North Korea</h2>
							<div class="post-meta">
								<span class="updated">Mar 15, 2017</span> | <a href="http://www.inquirelive.co.uk/category/culture/" rel="tag">Culture</a>, <a href="http://www.inquirelive.co.uk/category/culture/other/" rel="tag">Other</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/news/russia-domestic-violence/" title="Russia makes a move to de-criminalise domestic violence" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/02/Russian-Parliment-Build-440x264.jpeg" alt="Russia makes a move to de-criminalise domestic violence" />
			</a>
							<h2>Russia makes a move to de-criminalise domestic violence</h2>
							<div class="post-meta">
								<span class="updated">Feb 4, 2017</span> | <a href="http://www.inquirelive.co.uk/category/culture/" rel="tag">Culture</a>, <a href="http://www.inquirelive.co.uk/category/news/international/" rel="tag">International</a>, <a href="http://www.inquirelive.co.uk/category/news/" rel="tag">News</a>, <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/culture/book-review-inferno-dan-brown/" title="Book Review: Inferno by Dan Brown">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2016/10/Inferno-by-Dan-Brown-150x150.jpg" alt="Book Review: Inferno by Dan Brown" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/culture/book-review-inferno-dan-brown/">Book Review: Inferno by Dan Brown</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/guest-editor/" class="url fn" title="Posts by Guest Editor" rel="author">Guest Editor</a> | <span class="updated">Oct 26, 2016</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/entertainment/sad-day-studio-ghibli-fans/" title="A Sad Day for Studio Ghibli Fans">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2016/10/559738049_1280x720-150x150.jpg" alt="A Sad Day for Studio Ghibli Fans" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/entertainment/sad-day-studio-ghibli-fans/">A Sad Day for Studio Ghibli Fans</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/guest-editor/" class="url fn" title="Posts by Guest Editor" rel="author">Guest Editor</a> | <span class="updated">Oct 20, 2016</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/culture/literature/roald-dahls-literary-legacy-100-years/" title="Roald Dahl&#8217;s literary legacy: 100 years on">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2016/10/matilda-1-150x150.jpg" alt="Roald Dahl&#8217;s literary legacy: 100 years on" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/culture/literature/roald-dahls-literary-legacy-100-years/">Roald Dahl&#039;s literary legacy: 100 years on</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/c-still/" class="url fn" title="Posts by Claire Still" rel="author">Claire Still</a> | <span class="updated">Oct 15, 2016</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7959"><a href="http://www.inquirelive.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-7963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7963"><a href="http://www.inquirelive.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-7965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7965"><a href="http://www.inquirelive.co.uk/category/culture/performance/">Performance</a></li>
	<li id="menu-item-7961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7961"><a href="http://www.inquirelive.co.uk/category/culture/fashion/">Fashion &#038; Style</a></li>
	<li id="menu-item-7960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7960"><a href="http://www.inquirelive.co.uk/category/culture/events/">Events</a></li>
	<li id="menu-item-7962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7962"><a href="http://www.inquirelive.co.uk/category/news/iqingraphics/">IQinGraphics</a></li>
	<li id="menu-item-7964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7964"><a href="http://www.inquirelive.co.uk/category/culture/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-7971" class="color-5 menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7971"><a href="http://www.inquirelive.co.uk/category/features/">Lifestyle</a><ul class="sub-menu" style="border-top-color: #d81f26;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/features/books-africa-saving-world-books/" title="Books To Africa: Saving the world with books" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/B2A-440x264.jpg" alt="Books To Africa: Saving the world with books" />
			</a>
							<h2>Books To Africa: Saving the world with books</h2>
							<div class="post-meta">
								<span class="updated">Mar 15, 2017</span> | <a href="http://www.inquirelive.co.uk/category/features/" rel="tag">Lifestyle</a>, <a href="http://www.inquirelive.co.uk/category/features/living/" rel="tag">Living</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/features/5-great-vegan-restaurants-london/" title="5 GREAT VEGAN RESTAURANTS IN LONDON" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Club-Mexicana-440x264.jpg" alt="5 GREAT VEGAN RESTAURANTS IN LONDON" />
			</a>
							<h2>5 GREAT VEGAN RESTAURANTS IN LONDON</h2>
							<div class="post-meta">
								<span class="updated">Mar 14, 2017</span> | <a href="http://www.inquirelive.co.uk/category/features/eating-out/" rel="tag">Eating Out</a>, <a href="http://www.inquirelive.co.uk/category/features/" rel="tag">Lifestyle</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/features/international-womens-day-still-matters/" title="International Women’s Day – why it (still) matters">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/suffragette-150x150.png" alt="International Women’s Day – why it (still) matters" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/features/international-womens-day-still-matters/">International Women’s Day – why it (still) matters</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/guest-editor/" class="url fn" title="Posts by Guest Editor" rel="author">Guest Editor</a> | <span class="updated">Mar 8, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/features/wear-pussyhat-make-one/" title="Why to wear a Pussyhat (and how to make one)">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Pink-pussyhat-150x150.png" alt="Why to wear a Pussyhat (and how to make one)" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/features/wear-pussyhat-make-one/">Why to wear a Pussyhat (and how to make one)</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/s-rad/" class="url fn" title="Posts by Saga Rad" rel="author">Saga Rad</a> | <span class="updated">Mar 8, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/features/participating-womens-march/" title="Participating in a Women&#8217;s march">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/womens_march_forward_and_beyond-150x150.png" alt="Participating in a Women&#8217;s march" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/features/participating-womens-march/">Participating in a Women&#039;s march</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/guest-editor/" class="url fn" title="Posts by Guest Editor" rel="author">Guest Editor</a> | <span class="updated">Mar 8, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-7966" class="color-6 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7966"><a href="http://www.inquirelive.co.uk/category/entertainment/">Entertainment</a><ul class="sub-menu" style="border-top-color: #f25800;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/entertainment/review-mastodon-emperor-sand/" title="Review: Mastodon &#8211; Emperor of Sand" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/04/maxresdefault-440x264.jpg" alt="Review: Mastodon &#8211; Emperor of Sand" />
			</a>
							<h2>Review: Mastodon - Emperor of Sand</h2>
							<div class="post-meta">
								<span class="updated">Apr 16, 2017</span> | <a href="http://www.inquirelive.co.uk/category/entertainment/" rel="tag">Entertainment</a>, <a href="http://www.inquirelive.co.uk/category/entertainment/music-entertainment/" rel="tag">Music</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/entertainment/review-laura-marling-semper-femina/" title="Review: Laura Marling &#8211; Semper Femina" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Laura-Marling-Credit-Hollie-Fernando-SMALL-440x264.jpg" alt="Review: Laura Marling &#8211; Semper Femina" />
			</a>
							<h2>Review: Laura Marling - Semper Femina</h2>
							<div class="post-meta">
								<span class="updated">Mar 27, 2017</span> | <a href="http://www.inquirelive.co.uk/category/entertainment/" rel="tag">Entertainment</a>, <a href="http://www.inquirelive.co.uk/category/entertainment/music-entertainment/" rel="tag">Music</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/entertainment/review-childish-gambino-awaken-love/" title="Review: Childish Gambino &#8211; Awaken, My Love!">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/childish-gambino-awaken-my-love-artwork-source-facebook-2016-671x377-150x150.jpg" alt="Review: Childish Gambino &#8211; Awaken, My Love!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/entertainment/review-childish-gambino-awaken-love/">Review: Childish Gambino - Awaken, My Love!</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/guest-editor/" class="url fn" title="Posts by Guest Editor" rel="author">Guest Editor</a> | <span class="updated">Mar 25, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/entertainment/top-5-protest-songs-time/" title="Top 5 Protest Songs of All Time">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/riot-150x150.png" alt="Top 5 Protest Songs of All Time" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/entertainment/top-5-protest-songs-time/">Top 5 Protest Songs of All Time</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/guest-editor/" class="url fn" title="Posts by Guest Editor" rel="author">Guest Editor</a> | <span class="updated">Mar 14, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/entertainment/review-logan/" title="Review: Logan">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/logan-2017-images-hugh-jackman-150x150.jpg" alt="Review: Logan" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/entertainment/review-logan/">Review: Logan</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/guest-editor/" class="url fn" title="Posts by Guest Editor" rel="author">Guest Editor</a> | <span class="updated">Mar 11, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7969"><a href="http://www.inquirelive.co.uk/category/entertainment/kentertainment/">Kentertainment</a></li>
	<li id="menu-item-7970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7970"><a href="http://www.inquirelive.co.uk/category/entertainment/music-entertainment/">Music</a></li>
	<li id="menu-item-7967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7967"><a href="http://www.inquirelive.co.uk/category/entertainment/filmandtv/">Film and TV</a></li>
	<li id="menu-item-8858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8858"><a href="http://www.inquirelive.co.uk/category/entertainment/comedy-entertainment/">Comedy</a></li>
	<li id="menu-item-7968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7968"><a href="http://www.inquirelive.co.uk/category/entertainment/games-entertainment/">Games</a></li>
</ul>
</li>
<li id="menu-item-7977" class="color-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7977"><a href="http://www.inquirelive.co.uk/category/sport/">Sport</a><ul class="sub-menu" style="border-top-color: #005e2a;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/sport/investigating-sports-related-dementia/" title="Investigating Sports Related Dementia" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Head-injury-football-440x264.jpg" alt="Investigating Sports Related Dementia" />
			</a>
							<h2>Investigating Sports Related Dementia</h2>
							<div class="post-meta">
								<span class="updated">Mar 15, 2017</span> | <a href="http://www.inquirelive.co.uk/category/news/" rel="tag">News</a>, <a href="http://www.inquirelive.co.uk/category/sport/" rel="tag">Sport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/sport/premier-league-relegation-battle-201617/" title="Premier League Relegation Battle 2016/17" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Moyes-440x264.jpg" alt="Premier League Relegation Battle 2016/17" />
			</a>
							<h2>Premier League Relegation Battle 2016/17</h2>
							<div class="post-meta">
								<span class="updated">Mar 11, 2017</span> | <a href="http://www.inquirelive.co.uk/category/sport/opinion-sport/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/sport/" rel="tag">Sport</a>, <a href="http://www.inquirelive.co.uk/category/sport/world-sport/" rel="tag">World Sport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/sport/team-kent/varsity-2017-cccu-topple-ukc-men-womens-rugby/" title="Varsity 2017: CCCU Topple UKC in Men and Women&#8217;s Rugby">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/02/IMG_0745-150x150.jpg" alt="Varsity 2017: CCCU Topple UKC in Men and Women&#8217;s Rugby" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/sport/team-kent/varsity-2017-cccu-topple-ukc-men-womens-rugby/">Varsity 2017: CCCU Topple UKC in Men and Women&#039;s Rugby</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/j-hsuan/" class="url fn" title="Posts by John Hsuan" rel="author">John Hsuan</a> | <span class="updated">Feb 15, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/sport/varsity-2017-womens-tennis/" title="VARSITY 2017: Women&#8217;s Tennis">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/02/varsity-1-150x150.jpg" alt="VARSITY 2017: Women&#8217;s Tennis" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/sport/varsity-2017-womens-tennis/">VARSITY 2017: Women&#039;s Tennis</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/s-rad/" class="url fn" title="Posts by Saga Rad" rel="author">Saga Rad</a> | <span class="updated">Feb 15, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/sport/varsity-2017-ukc-hockey-mens-1s-suffer-crushing-defeat/" title="Varsity 2017: UKC Hockey Men’s 1s Suffer Crushing Defeat">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/02/C4kqwXeWMAIluVm-150x150.jpg" alt="Varsity 2017: UKC Hockey Men’s 1s Suffer Crushing Defeat" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/sport/varsity-2017-ukc-hockey-mens-1s-suffer-crushing-defeat/">Varsity 2017: UKC Hockey Men’s 1s Suffer Crushing Defeat</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/a-miller1/" class="url fn" title="Posts by Alexander Miller" rel="author">Alexander Miller</a> | <span class="updated">Feb 14, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7979"><a href="http://www.inquirelive.co.uk/category/sport/team-kent/">Team Kent</a></li>
	<li id="menu-item-7980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7980"><a href="http://www.inquirelive.co.uk/category/sport/world-sport/">World Sport</a></li>
	<li id="menu-item-7978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7978"><a href="http://www.inquirelive.co.uk/category/sport/opinion-sport/">Opinion</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-13573" class="module single-post-module post-13573 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music-entertainment et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://www.inquirelive.co.uk/author/m-beckett/" class="url fn" title="Posts by Max Beckett" rel="author">Max Beckett</a> | <span class="updated">Oct 5, 2015</span> | <a href="http://www.inquirelive.co.uk/category/entertainment/" rel="tag">Entertainment</a>, <a href="http://www.inquirelive.co.uk/category/entertainment/music-entertainment/" rel="tag">Music</a> | <a class="comments-link" href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comments">1 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							<div data-link="#" class="guest-author" style="display:none;">Hannah Straw</div>
														<div class="post-thumbnail header">
								<a href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/" title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2015/10/marilyn-manson-best-albums-ever-mechanical-animals-review-music.jpeg" alt="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img class="wp-image-13575" src="http://www.inquirelive.co.uk/wp-content/uploads/2015/10/marilyn-manson-best-albums-ever-mechanical-animals-review-music.jpeg" alt="Mechanical Animals is Marilyn Manson's third full-length LP. Photo from www.silvertentacle.com" width="640" height="640" srcset="http://www.inquirelive.co.uk/wp-content/uploads/2015/10/marilyn-manson-best-albums-ever-mechanical-animals-review-music.jpeg 600w, http://www.inquirelive.co.uk/wp-content/uploads/2015/10/marilyn-manson-best-albums-ever-mechanical-animals-review-music-150x150.jpeg 150w, http://www.inquirelive.co.uk/wp-content/uploads/2015/10/marilyn-manson-best-albums-ever-mechanical-animals-review-music-300x300.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><em><strong>By Hannah Straw</strong></em></span></p>
<p><span style="font-weight: 400;">As a fan of David Bowie and Marc Bolan, Mechanical Animals is just the kind of Glam Rock temper tantrum that appeals to me. It’s a marked departure from anything Manson has produced before or since. There’s no incoherent screaming and no declaring himself the antichrist. The goth boots are even swapped out for glam platforms. Narrated by the fictional alien ‘Omega’ and his foil ‘Alpha’, the album follows in the tradition of Ziggy Stardust, seeing Omega transformed into a plasticized Rockstar numbed by drugs and fame. But unlike Bowie’s 1972 album, Mechanical Animals treads a darker path, reflecting the bloated celebrity age back at itself. </span></p>
<p><span style="font-weight: 400;">While the record is admittedly not a musical masterpiece (Manson himself has said they should have considered using more than three chords), what makes it so good is the entire decadent rock-and-roll package viewed as one. The striking visuals are just as important to Mechanical Animals as the music. In the video for ‘The Dope Show’, Manson croons and poses in his PVC platforms as well as any glam rocker from years passed &#8211; but the video is set in a grossly dystopic reality; Omega’s glittering extravagance appearing detached from the grey world he’s placed in. And that really is the point. The</span><span style="font-weight: 400;"> very explosion of rock and roll decadence in a world where it seems so out of place makes this LP really stand out.</span></p>
<p><span style="font-weight: 400;">The frivolity of the catchy hooks and outrageous styling don’t extend to the lyrics, however. The opening track describes the ‘Great Big White World’ the album is set in &#8211; devoid of any emotion or colour, Omega and Alpha struggle to integrate themselves with the ‘Mechanical Animals’ that inhabit it. The moody narrative of drugs and dissociation rings truer now in our age of sterile social media than when the album was released in 1998. In fact one of the best things about Mechanical Animals is how, even seventeen years after its release, it still manages to present a scathing reflection of a society obsessed with celebrities and numbed by television. In the obscenely catchy ‘I Don’t Like the Drugs (But the Drugs Like Me)’, grotesquely bug eyed children sit glued to TV screens and clap emotionless as utter chaos unfolds before them. Manson’s sultry drawl of &#8220;raised to be stupid, taught to be nothing at all&#8221; paints a disturbing picture all too familiar in the internet age. </span></p>
<p><span style="font-weight: 400;">Mechanical Animals perfectly combines music, lyrics, and image to create a record I find myself still enjoying nearly ten years after I first heard it. It remains a fantastic album because it’s exactly that; an album. Each song informs the next, creating a vivid story from the first song to the last. This coherence creates a lurid reflection of a soulless world that skates dangerously close to our own; utilising all the swagger and audacity of its glam rock predecessors. A melodramatic rock opera it may be, but it’s one that is often witty, indulgent, and catchy, and always infinitely enjoyable.</span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/&#038;t=Best%20Albums%20Ever%3A%20Mechanical%20Animals%20%26%238211%3B%20Marilyn%20Mason" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Facebook" data-network-name="facebook" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Best%20Albums%20Ever%3A%20Mechanical%20Animals%20%26%238211%3B%20Marilyn%20Mason%20http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Twitter" data-network-name="twitter" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/&#038;t=Best%20Albums%20Ever%3A%20Mechanical%20Animals%20%26%238211%3B%20Marilyn%20Mason" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Google +" data-network-name="googleplus" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/&#038;t=Best%20Albums%20Ever%3A%20Mechanical%20Animals%20%26%238211%3B%20Marilyn%20Mason" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Tumblr" data-network-name="tumblr" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/&#038;description=Best%20Albums%20Ever%3A%20Mechanical%20Animals%20%26%238211%3B%20Marilyn%20Mason" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Pinterest" data-network-name="pinterest" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/&#038;title=Best%20Albums%20Ever%3A%20Mechanical%20Animals%20%26%238211%3B%20Marilyn%20Mason" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/&#038;title=Best%20Albums%20Ever%3A%20Mechanical%20Animals%20%26%238211%3B%20Marilyn%20Mason" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Buffer" data-network-name="buffer" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/&#038;title=Best%20Albums%20Ever%3A%20Mechanical%20Animals%20%26%238211%3B%20Marilyn%20Mason" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Email" data-network-name="basic_email" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason&quot; via Print" data-network-name="basic_print" data-share-title="Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason" data-share-url="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="13573" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f25800;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.inquirelive.co.uk/culture/kent-students-currentlyreading/" rel="prev"><span class="button">Previous</span><span class="title">Kent students #Currentlyreading</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.inquirelive.co.uk/opinion/what-if-uk-universities-favoured-stem-subjects/" rel="next"><span class="button">Next</span><span class="title">What if UK universities favoured STEM subjects?</span></a>								</div>
							</div>
						</nav>
						<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar photo">
									<img alt='' src='http://2.gravatar.com/avatar/?s=170&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=340&amp;d=blank&amp;r=g 2x' class='avatar avatar-170 photo avatar-default' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.inquirelive.co.uk/author/m-beckett/" rel="author" title="View all posts by Max Beckett">Max Beckett</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>

												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.inquirelive.co.uk/entertainment/review-pigeon-detectives-broken-glances/" title="Review: The Pigeon Detectives &#8211; Broken Glances" class="post-thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/02/pigeondetectives-440x264.jpg" alt="Review: The Pigeon Detectives &#8211; Broken Glances" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.inquirelive.co.uk/entertainment/review-pigeon-detectives-broken-glances/">Review: The Pigeon Detectives &#8211; Broken Glances</a></h4>
									<p class="date"><span class="updated">February 14, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.inquirelive.co.uk/entertainment/review-fallout-4/" title="Review: Fallout 4" class="post-thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2016/02/4709_fallout_4-wallpapersdesknet-1-440x264.jpg" alt="Review: Fallout 4" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.inquirelive.co.uk/entertainment/review-fallout-4/">Review: Fallout 4</a></h4>
									<p class="date"><span class="updated">February 10, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.inquirelive.co.uk/entertainment/the-best-places-to-celebrate-new-years-eve-in-canterbury/" title="The Best Places to Celebrate New Year&#8217;s Eve in Canterbury" class="post-thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2014/12/800px-Firework_photomontage-e1419862707768.jpg" alt="The Best Places to Celebrate New Year&#8217;s Eve in Canterbury" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.inquirelive.co.uk/entertainment/the-best-places-to-celebrate-new-years-eve-in-canterbury/">The Best Places to Celebrate New Year&#8217;s Eve in Canterbury</a></h4>
									<p class="date"><span class="updated">December 29, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.inquirelive.co.uk/entertainment/this-weeks-new-music-pirouette-schoolboy-q-dornik/" title="This Week&#8217;s New Music: Pirouette, ScHoolboy Q, Dornik" class="post-thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2013/12/tumblr_ms28ip5I9E1sro129o1_1280.png" alt="This Week&#8217;s New Music: Pirouette, ScHoolboy Q, Dornik" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.inquirelive.co.uk/entertainment/this-weeks-new-music-pirouette-schoolboy-q-dornik/">This Week&#8217;s New Music: Pirouette, ScHoolboy Q, Dornik</a></h4>
									<p class="date"><span class="updated">December 3, 2013</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">1 Comment</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-518380">
		<article id="comment-518380" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='' src='http://1.gravatar.com/avatar/aab0ae9bdfd27b1b4d3a279f15677803?s=80&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/aab0ae9bdfd27b1b4d3a279f15677803?s=160&amp;d=blank&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Jody</span>				<span class="comment_date">
				on May 15, 2017 at 6:38 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>/slow clap<br />
It&#8217;s almost prophetic.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/?replytocom=518380#respond' onclick='return addComment.moveForm( "comment-518380", "518380", "respond", "13573" )' aria-label='Reply to Jody'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.inquirelive.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43b4adbc59" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/inquirelive/status/864468320992591873" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/maxbeckett_" target="_blank">@maxbeckett_</a>: Many thanks to <a href="https://twitter.com/iancarterKM" target="_blank">@iancarterKM</a> for awarding me Best Report at the <a href="https://twitter.com/hashtag/KICAwards2017?src=hash" target="_blank">#KICAwards2017</a> for breaking the Zayn Malik BHM story: https…					<div class="post-meta">
						2 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=864468320992591873" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=864468320992591873" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=864468320992591873"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/inquirelive/status/863546626161487873" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/hashtag/Steinbeck?src=hash" target="_blank">#Steinbeck</a>&amp;Shinquire https://t.co/MzhO67YR8G					<div class="post-meta">
						4 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=863546626161487873" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=863546626161487873" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=863546626161487873"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/inquirelive/status/863546357583314945" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Inqwales after kic awards 🐳🐳 congrats to the whole team for a great ye<a href="https://twitter.com/hashtag/inquire?src=hash" target="_blank">#inquire</a>nquire https://t.co/ZzmDIR7gP2					<div class="post-meta">
						4 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=863546357583314945" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=863546357583314945" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=863546357583314945"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/inquirelive/status/863409933307568128" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					We're all looking forward to the <a href="https://twitter.com/hashtag/KiCAwards?src=hash" target="_blank">#KiCAwards</a> tonight! Time to celebrate the best in Kent Student Media 💪🏼					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=863409933307568128" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=863409933307568128" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=863409933307568128"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/inquirelive/status/862653068663549952" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/UniKentSports" target="_blank">@UniKentSports</a>: Thank you to <a href="https://twitter.com/thetandemmen" target="_blank">@thetandemmen</a> for joining us at the Cycle Hub launch and sharing your world record adventure https://t.co/C…					<div class="post-meta">
						7 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=862653068663549952" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=862653068663549952" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=862653068663549952"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/inquirelive" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @inquirelive</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="recent-comments-2" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">Discussions</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jody</span> on <a href="http://www.inquirelive.co.uk/entertainment/best-albums-ever-mechanical-animals-marilyn-mason/#comment-518380">Best Albums Ever: Mechanical Animals &#8211; Marilyn Mason</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.inquirelive.co.uk/opinion/political/general-election-2017-labour-needs-campaign-soft-brexit/#comment-517672">General election 2017: Why Labour needs to campaign for a soft Brexit</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.inquirelive.co.uk/entertainment/best-worst-films-walking-on-sunshine-2/#comment-517389">Best Worst Films: Walking On Sunshine</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.inquirelive.co.uk/features/is-sci-fi-still-sexist/#comment-517387">Is Sci-Fi still sexist?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://www.inquirelive.co.uk/opinion/turkey-erdogans-referendum-one-kent-students-opinion/#comment-517030">Turkey, Erdoğan&#8217;s Referendum and One Kent Student&#8217;s Opinion</a></li></ul></div> <!-- end .et_pb_widget --><div id="widget_sp_image-2" class="et_pb_widget widget_sp_image"><h4 class="widgettitle">Latest Issue</h4><a href="https://issuu.com/inquiremediagroup/docs/compile_12.2" target="_self" class="widget_sp_image-image-link" title="Latest Issue"><img width="143" height="180" alt="Latest Issue" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/lowest-turnout-e1490044570858.png" /></a></div> <!-- end .et_pb_widget -->		<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.inquirelive.co.uk/opinion/political/general-election-2017-labour-needs-campaign-soft-brexit/">General election 2017: Why Labour needs to campaign for a soft Brexit</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/entertainment/review-mastodon-emperor-sand/">Review: Mastodon &#8211; Emperor of Sand</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/opinion/turkey-erdogans-referendum-one-kent-students-opinion/">Turkey, Erdoğan&#8217;s Referendum and One Kent Student&#8217;s Opinion</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/uncategorized/brexit-referendum-next/">The Brexit Referendum – What next?</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/entertainment/review-laura-marling-semper-femina/">Review: Laura Marling &#8211; Semper Femina</a>
						</li>
				</ul>
		</div> <!-- end .et_pb_widget -->		</div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://www.inquirelive.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="http://www.facebook.com/InQuireMedia"></a>
						<a href="http://www.facebook.com/InQuireMedia" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="http://www.twitter.com/inquirelive"></a>
						<a href="http://www.twitter.com/inquirelive" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background social-icon" href="http://www.pinterest.com/inquirem"></a>
						<a href="http://www.pinterest.com/inquirem" class="widget_list_social">
							<h3 class="title">Pinterest</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="http://www.instagram.com/canterbury_media"></a>
						<a href="http://www.instagram.com/canterbury_media" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Links</h4><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14843"><a href="http://www.inquirelive.co.uk/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14844"><a href="http://www.inquirelive.co.uk/about-us/the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14918"><a href="http://www.kentunion.co.uk/activities/student-media">Join InQuire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.inquirelive.co.uk/issuu/">Previous Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14838"><a href="http://www.inquirelive.co.uk/issuu/where-to-pick-up-your-latest-copy/">Where to pick up your latest copy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14846"><a href="http://www.inquirelive.co.uk/contact-form/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14834"><a href="http://www.inquirelive.co.uk/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14835"><a href="http://www.inquirelive.co.uk/archives/">Archives</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
							<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.inquirelive.co.uk/opinion/political/general-election-2017-labour-needs-campaign-soft-brexit/" title="General election 2017: Why Labour needs to campaign for a soft Brexit" class="widget_list_thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/04/21541070413_edf4191a97_b-150x150.jpg" alt="General election 2017: Why Labour needs to campaign for a soft Brexit" />
			</a>								<div class="post_info">
					<a href="http://www.inquirelive.co.uk/opinion/political/general-election-2017-labour-needs-campaign-soft-brexit/" class="title">General election 2017: Why Labour needs to campaign for a soft Brexit</a>
										<div class="post-meta">
						<span class="updated">Apr 27, 2017</span> | <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/opinion/political/" rel="tag">Political</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.inquirelive.co.uk/entertainment/review-mastodon-emperor-sand/" title="Review: Mastodon &#8211; Emperor of Sand" class="widget_list_thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/04/maxresdefault-150x150.jpg" alt="Review: Mastodon &#8211; Emperor of Sand" />
			</a>								<div class="post_info">
					<a href="http://www.inquirelive.co.uk/entertainment/review-mastodon-emperor-sand/" class="title">Review: Mastodon &#8211; Emperor of Sand</a>
										<div class="post-meta">
						<span class="updated">Apr 16, 2017</span> | <a href="http://www.inquirelive.co.uk/category/entertainment/" rel="tag">Entertainment</a>, <a href="http://www.inquirelive.co.uk/category/entertainment/music-entertainment/" rel="tag">Music</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.inquirelive.co.uk/opinion/turkey-erdogans-referendum-one-kent-students-opinion/" title="Turkey, Erdoğan&#8217;s Referendum and One Kent Student&#8217;s Opinion" class="widget_list_thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/04/yCARpcoPjHM7U6XCJ386U21NAjVxIjeG-150x150.jpg" alt="Turkey, Erdoğan&#8217;s Referendum and One Kent Student&#8217;s Opinion" />
			</a>								<div class="post_info">
					<a href="http://www.inquirelive.co.uk/opinion/turkey-erdogans-referendum-one-kent-students-opinion/" class="title">Turkey, Erdoğan&#8217;s Referendum and One Kent Student&#8217;s Opinion</a>
										<div class="post-meta">
						<span class="updated">Apr 8, 2017</span> | <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/opinion/political/" rel="tag">Political</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.inquirelive.co.uk/uncategorized/brexit-referendum-next/" title="The Brexit Referendum – What next?" class="widget_list_thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/04/brexit-150x150.png" alt="The Brexit Referendum – What next?" />
			</a>								<div class="post_info">
					<a href="http://www.inquirelive.co.uk/uncategorized/brexit-referendum-next/" class="title">The Brexit Referendum – What next?</a>
										<div class="post-meta">
						<span class="updated">Apr 4, 2017</span> | <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/opinion/political/" rel="tag">Political</a>, <a href="http://www.inquirelive.co.uk/category/uncategorized/" rel="tag">Uncategorized</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.inquirelive.co.uk/entertainment/review-laura-marling-semper-femina/" title="Review: Laura Marling &#8211; Semper Femina" class="widget_list_thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Laura-Marling-Credit-Hollie-Fernando-SMALL-150x150.jpg" alt="Review: Laura Marling &#8211; Semper Femina" />
			</a>								<div class="post_info">
					<a href="http://www.inquirelive.co.uk/entertainment/review-laura-marling-semper-femina/" class="title">Review: Laura Marling &#8211; Semper Femina</a>
										<div class="post-meta">
						<span class="updated">Mar 27, 2017</span> | <a href="http://www.inquirelive.co.uk/category/entertainment/" rel="tag">Entertainment</a>, <a href="http://www.inquirelive.co.uk/category/entertainment/music-entertainment/" rel="tag">Music</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">A <a href="http://jtarrant.co.uk">webjunkie</a> site.</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/inquiremedia" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/inquirelive" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="http://pinterest.com/inquirem" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/canterbury_media" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div style="display:none">
	<div class="grofile-hash-map-aab0ae9bdfd27b1b4d3a279f15677803">
	</div>
	</div>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='et-gf-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='http://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inquirelive.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.inquirelive.co.uk\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.inquirelive.co.uk\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"15ecb683b4","timeline_nonce":"97f337a9db","blog_feed_nonce":"8906d988d3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/scripts.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.inquirelive.co.uk\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.inquirelive.co.uk\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.inquirelive.co.uk\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5c73fb0e90","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'107615102',post:'13573',tz:'1',srv:'www.inquirelive.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '107615102', '13573' ]);
</script>

</body>
</html>
