<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.inquirelive.co.uk/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>The American dream turned nightmare: A year after Trump’s Victory</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The American dream turned nightmare: A year after Trump’s Victory" />
<meta property="og:description" content="by Bill Bowkett Website News Editor On November 8th 2017, we passed a very big political milestone in our politics. It was the one year anniversary of the 2016 US Presidential Election, in which we saw the former Apprentice star and businessman Donald J Trump beat the opinion polls by winning the Electoral College over &hellip;" />
<meta property="og:url" content="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/" />
<meta property="og:site_name" content="InQuire Live" />
<meta property="article:publisher" content="https://www.facebook.com/InQuireMedia/" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-11-20T21:48:21+00:00" />
<meta property="og:image" content="http://www.inquirelive.co.uk/wp-content/uploads/2017/11/trump.png" />
<meta property="og:image:width" content="975" />
<meta property="og:image:height" content="511" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="by Bill Bowkett Website News Editor On November 8th 2017, we passed a very big political milestone in our politics. It was the one year anniversary of the 2016 US Presidential Election, in which we saw the former Apprentice star and businessman Donald J Trump beat the opinion polls by winning the Electoral College over [&hellip;]" />
<meta name="twitter:title" content="The American dream turned nightmare: A year after Trump’s Victory" />
<meta name="twitter:site" content="@inquirelive" />
<meta name="twitter:image" content="http://www.inquirelive.co.uk/wp-content/uploads/2017/11/trump.png" />
<meta name="twitter:creator" content="@inquirelive" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.inquirelive.co.uk\/","name":"InQuire Live","alternateName":"InQuire","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.inquirelive.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.inquirelive.co.uk\/opinion\/american-dream-turned-nightmare-year-trumps-victory\/","sameAs":["https:\/\/www.facebook.com\/InQuireMedia\/","https:\/\/twitter.com\/inquirelive"],"@id":"#organization","name":"InQuire","logo":"http:\/\/www.inquirelive.co.uk\/wp-content\/uploads\/2016\/10\/inquire-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InQuire Live &raquo; Feed" href="http://www.inquirelive.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="InQuire Live &raquo; Comments Feed" href="http://www.inquirelive.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InQuire Live &raquo; The American dream turned nightmare: A year after Trump’s Victory Comments Feed" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.inquirelive.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="InQuire 2016 v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.inquirelive.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.inquirelive.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://www.inquirelive.co.uk/wp-content/themes/Extra/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.inquirelive.co.uk/wp-content/themes/InQuire2016/style.css?ver=1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.inquirelive.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/InQuire2016/js/custom.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://www.inquirelive.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inquirelive.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inquirelive.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='https://wp.me/p7hxBs-4Ri' />
<link rel="alternate" type="application/json+oembed" href="http://www.inquirelive.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inquirelive.co.uk%2Fopinion%2Famerican-dream-turned-nightmare-year-trumps-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.inquirelive.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.inquirelive.co.uk%2Fopinion%2Famerican-dream-turned-nightmare-year-trumps-victory%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #222222;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Lato', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(41,84,160,0.48);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: rgba(41,84,160,0.76);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_style-font-style">
#et-secondary-menu li,
#et-secondary-menu li a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
	text-shadow: 10px 0 #2954a0, -10px 0 #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-menu li > ul {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_style-font-style">
#et-trending-label,
.et-trending-post a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-color">
#et-trending-label,
#et-trending-button {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-background-color">
#et-trending-button span {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
	color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_background_color-background-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-extra-social-icons .et-extra-icon {
	background-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_text_color-color">
.et-fixed-header #et-menu > li a,
.et-fixed-header #et-menu > li.menu-item-has-children > a:after,
.et-fixed-header #et-menu > li.mega-menu-featured > a:after,
.et-fixed-header #et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #2954a0;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_hover_text_color-color">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 50.84px;
					margin: 36.58px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="amphtml" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/amp/" /><!-- BEGIN GADWP v5.1.2.4 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38097974-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" id="et-custom-css">
.et_pb_extra_module .posts-list article .post-thumbnail img, .et_extra_other_module .posts-list article .post-thumbnail img {min-height:100%;}
</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.bs_zones {
	background-color: #2954a0;
}			</style>
			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38097974-1', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body class="post-template-default single single-post postid-18680 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-14843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14843"><a href="http://www.inquirelive.co.uk/about-us/">About Us</a></li>
<li id="menu-item-14844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14844"><a href="http://www.inquirelive.co.uk/about-us/the-team/">Meet the Team</a></li>
<li id="menu-item-14918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14918"><a href="http://www.kentunion.co.uk/activities/student-media">Join InQuire</a></li>
<li id="menu-item-14837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.inquirelive.co.uk/issuu/">Previous Issues</a></li>
<li id="menu-item-14846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14846"><a href="http://www.inquirelive.co.uk/contact-form/">Contact Us</a></li>
<li id="menu-item-14834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14834"><a href="http://www.inquirelive.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-14835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14835"><a href="http://www.inquirelive.co.uk/archives/">Archives</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/inquiremedia" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/inquirelive" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="http://pinterest.com/inquirem" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/canterbury_media" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.inquirelive.co.uk/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.inquirelive.co.uk/" data-fixed-height="51">
							<img src="http://www.inquirelive.co.uk/wp-content/uploads/2016/02/footer-logo.png" alt="InQuire Live" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-14863" class="color-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14863"><a href="http://www.inquirelive.co.uk">Home</a></li>
<li id="menu-item-7973" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7973"><a href="http://www.inquirelive.co.uk/category/news/">News</a><ul class="sub-menu" style="border-top-color: #23559f;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/news/simon-langton-grammar-school-includes-mein-kampf-extracurricular-study-groups/" title="Simon Langton Grammar School Includes “Mein Kampf” in extracurricular study groups" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/1820-440x264.jpg" alt="Simon Langton Grammar School Includes “Mein Kampf” in extracurricular study groups" />
			</a>
							<h2>Simon Langton Grammar School Includes “Mein Kampf” in extracurricular study groups</h2>
							<div class="post-meta">
								<span class="updated">Dec 20, 2017</span> | <a href="http://www.inquirelive.co.uk/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/news/inquires-tribute-rob-linton-editorial/" title="Raising a glass to Rob Linton: An editorial" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/24281527_1604545466234542_401931413_o-440x264.jpg" alt="Raising a glass to Rob Linton: An editorial" />
			</a>
							<h2>Raising a glass to Rob Linton: An editorial</h2>
							<div class="post-meta">
								<span class="updated">Dec 16, 2017</span> | <a href="http://www.inquirelive.co.uk/category/news/local-and-campus/" rel="tag">Local &amp; Campus</a>, <a href="http://www.inquirelive.co.uk/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/news/joy-everington-interview-uks-first-transgender-minister/" title="Joy Everingham Interview: The UK’s First Transgender Minister">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/171116_04311019A10AC30_4988419-150x150.jpg" alt="Joy Everingham Interview: The UK’s First Transgender Minister" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/news/joy-everington-interview-uks-first-transgender-minister/">Joy Everingham Interview: The UK’s First Transgender Minister</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/w-bowkett/" class="url fn" title="Posts by William Bowkett" rel="author">William Bowkett</a> | <span class="updated">Dec 7, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/news/say-tell-vc/" title="Have Your Say : Tell your VC">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/23658584_1530271790383512_8445348850306742841_n-150x150.jpg" alt="Have Your Say : Tell your VC" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/news/say-tell-vc/">Have Your Say : Tell your VC</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/w-bowkett/" class="url fn" title="Posts by William Bowkett" rel="author">William Bowkett</a> | <span class="updated">Dec 4, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/news/ukc-study-shows-consumers-buy-organic-produce-taste-not-ethics/" title="UKC Study shows that consumers buy organic produce for taste, not ethics">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/11/8540964497_cb13be76b3-150x150.jpg" alt="UKC Study shows that consumers buy organic produce for taste, not ethics" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/news/ukc-study-shows-consumers-buy-organic-produce-taste-not-ethics/">UKC Study shows that consumers buy organic produce for taste, not ethics</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/w-bowkett/" class="url fn" title="Posts by William Bowkett" rel="author">William Bowkett</a> | <span class="updated">Nov 29, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7975"><a href="http://www.inquirelive.co.uk/category/news/local-and-campus/">Local &#038; Campus</a></li>
	<li id="menu-item-7976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7976"><a href="http://www.inquirelive.co.uk/category/news/national/">National</a></li>
	<li id="menu-item-7974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7974"><a href="http://www.inquirelive.co.uk/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-7954" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7954"><a href="http://www.inquirelive.co.uk/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #36c1d8;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/opinion/another-brexit-referendum/" title="Should we have Another Brexit Referendum?" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/000effc0-800-440x264.jpg" alt="Should we have Another Brexit Referendum?" />
			</a>
							<h2>Should we have Another Brexit Referendum?</h2>
							<div class="post-meta">
								<span class="updated">Dec 11, 2017</span> | <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/opinion/political/" rel="tag">Political</a> | <span class="rating-stars" title="Rating: 3.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/opinion/zimbabwe-awakens/" title="Zimbabwe Awakens" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/mugabe-440x264.jpg" alt="Zimbabwe Awakens" />
			</a>
							<h2>Zimbabwe Awakens</h2>
							<div class="post-meta">
								<span class="updated">Dec 11, 2017</span> | <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/opinion/political/" rel="tag">Political</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/opinion/university-tuition-free/" title="Should University Tuition Be Free?">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/photo-1496469888073-80de7e952517-150x150.jpeg" alt="Should University Tuition Be Free?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/opinion/university-tuition-free/">Should University Tuition Be Free?</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/k-lee/" class="url fn" title="Posts by Koeun Lee" rel="author">Koeun Lee</a> | <span class="updated">Dec 11, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/opinion/theresa-mays-political-standing-tories/" title="Theresa May&#8217;s Political Standing with the Tories">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/170609125824-09-theresa-may-0609-exlarge-169-150x150.jpg" alt="Theresa May&#8217;s Political Standing with the Tories" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/opinion/theresa-mays-political-standing-tories/">Theresa May&#039;s Political Standing with the Tories</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/k-lee/" class="url fn" title="Posts by Koeun Lee" rel="author">Koeun Lee</a> | <span class="updated">Dec 11, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/opinion/can-centrism-offer/" title="What can Centrism offer?">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/photo-1485282451181-373ce0a1f879-150x150.jpeg" alt="What can Centrism offer?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/opinion/can-centrism-offer/">What can Centrism offer?</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/k-lee/" class="url fn" title="Posts by Koeun Lee" rel="author">Koeun Lee</a> | <span class="updated">Dec 11, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7955"><a href="http://www.inquirelive.co.uk/category/opinion/campus/">Campus</a></li>
	<li id="menu-item-7957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7957"><a href="http://www.inquirelive.co.uk/category/opinion/political/">Political</a></li>
	<li id="menu-item-7956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7956"><a href="http://www.inquirelive.co.uk/category/opinion/misc/">Misc</a></li>
</ul>
</li>
<li id="menu-item-7958" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7958"><a href="http://www.inquirelive.co.uk/category/culture/">Culture</a><ul class="sub-menu" style="border-top-color: #fed245;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/culture/events/a-day-in-dreamland/" title="A Day in Dreamland" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/Frosted64s-440x264.jpg" alt="A Day in Dreamland" />
			</a>
							<h2>A Day in Dreamland</h2>
							<div class="post-meta">
								<span class="updated">Dec 10, 2017</span> | <a href="http://www.inquirelive.co.uk/category/culture/" rel="tag">Culture</a>, <a href="http://www.inquirelive.co.uk/category/culture/events/" rel="tag">Events/Festivals</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/culture/literature-review-nervous-conditions/" title="Literature review: Nervous Conditions" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/tsitsi-3-440x264.jpg" alt="Literature review: Nervous Conditions" />
			</a>
							<h2>Literature review: Nervous Conditions</h2>
							<div class="post-meta">
								<span class="updated">Dec 3, 2017</span> | <a href="http://www.inquirelive.co.uk/category/culture/" rel="tag">Culture</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/culture/top-10-podcasts/" title="Top 10 Podcasts">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/TheNod_Sizes_Social_Card-150x150.jpg" alt="Top 10 Podcasts" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/culture/top-10-podcasts/">Top 10 Podcasts</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/s-kilian/" class="url fn" title="Posts by Sara Kilian" rel="author">Sara Kilian</a> | <span class="updated">Dec 3, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/culture/gulbenkian-roh-nutcracker/" title="At the Gulbenkian: ROH: &#8216;The Nutcracker&#8217;">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/23008727253_7084bd085b_b-150x150.jpg" alt="At the Gulbenkian: ROH: &#8216;The Nutcracker&#8217;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/culture/gulbenkian-roh-nutcracker/">At the Gulbenkian: ROH: &#039;The Nutcracker&#039;</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/s-kilian/" class="url fn" title="Posts by Sara Kilian" rel="author">Sara Kilian</a> | <span class="updated">Dec 3, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/culture/christmas-in-asia/" title="Christmas in Asia">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/christmaskorea-56a579c05f9b58b7d0dd1c31-150x150.jpg" alt="Christmas in Asia" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/culture/christmas-in-asia/">Christmas in Asia</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/s-kilian/" class="url fn" title="Posts by Sara Kilian" rel="author">Sara Kilian</a> | <span class="updated">Dec 1, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7959"><a href="http://www.inquirelive.co.uk/category/culture/art/">Art</a></li>
	<li id="menu-item-7963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7963"><a href="http://www.inquirelive.co.uk/category/culture/literature/">Literature</a></li>
	<li id="menu-item-7965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7965"><a href="http://www.inquirelive.co.uk/category/culture/performance/">Performance</a></li>
	<li id="menu-item-7961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7961"><a href="http://www.inquirelive.co.uk/category/culture/fashion/">Fashion &#038; Style</a></li>
	<li id="menu-item-7960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7960"><a href="http://www.inquirelive.co.uk/category/culture/events/">Events</a></li>
	<li id="menu-item-7962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7962"><a href="http://www.inquirelive.co.uk/category/news/iqingraphics/">IQinGraphics</a></li>
	<li id="menu-item-7964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7964"><a href="http://www.inquirelive.co.uk/category/culture/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-7971" class="color-5 menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7971"><a href="http://www.inquirelive.co.uk/category/features/">Lifestyle</a><ul class="sub-menu" style="border-top-color: #d81f26;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/features/combat-seasonal-affective-disorder-winter/" title="Combat Seasonal Affective Disorder this Winter" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/preview-full-Photo-by-Chad-Madden-on-Unsplash-440x264.jpg" alt="Combat Seasonal Affective Disorder this Winter" />
			</a>
							<h2>Combat Seasonal Affective Disorder this Winter</h2>
							<div class="post-meta">
								<span class="updated">Dec 6, 2017</span> | <a href="http://www.inquirelive.co.uk/category/features/" rel="tag">Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/features/spirit-selflessness-christmas/" title="The Spirit of Selflessness this Christmas" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/a-christmas-gift-440x264.jpg" alt="The Spirit of Selflessness this Christmas" />
			</a>
							<h2>The Spirit of Selflessness this Christmas</h2>
							<div class="post-meta">
								<span class="updated">Dec 6, 2017</span> | <a href="http://www.inquirelive.co.uk/category/features/" rel="tag">Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/features/two-sides-social-media/" title="The Two Sides of Social Media">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/preview-full-Photo-by-Saulo-Mohana-on-Unsplash-150x150.jpg" alt="The Two Sides of Social Media" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/features/two-sides-social-media/">The Two Sides of Social Media</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/v-rees/" class="url fn" title="Posts by Victoria Rees" rel="author">Victoria Rees</a> | <span class="updated">Dec 6, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/features/top-5-seasonal-events-canterbury/" title="Top 5 Seasonal Events in Canterbury">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/2741735_f5f5a867-150x150.jpg" alt="Top 5 Seasonal Events in Canterbury" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/features/top-5-seasonal-events-canterbury/">Top 5 Seasonal Events in Canterbury</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/v-rees/" class="url fn" title="Posts by Victoria Rees" rel="author">Victoria Rees</a> | <span class="updated">Dec 6, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/features/five-helpful-essay-tips/" title="Five Helpful Essay Tips">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/preview-full-Photo-by-William-Iven-on-Unsplash-150x150.jpg" alt="Five Helpful Essay Tips" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/features/five-helpful-essay-tips/">Five Helpful Essay Tips</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/v-rees/" class="url fn" title="Posts by Victoria Rees" rel="author">Victoria Rees</a> | <span class="updated">Dec 6, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-7966" class="color-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7966"><a href="http://www.inquirelive.co.uk/category/entertainment/">Entertainment</a><ul class="sub-menu" style="border-top-color: #f25800;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/entertainment/filmandtv/justice-league-just-another-avengers/" title="Justice League &#8211; Just Another &#8216;Avengers&#8217;?" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/img01-440x264.jpg" alt="Justice League &#8211; Just Another &#8216;Avengers&#8217;?" />
			</a>
							<h2>Justice League - Just Another &#039;Avengers&#039;?</h2>
							<div class="post-meta">
								<span class="updated">Dec 19, 2017</span> | <a href="http://www.inquirelive.co.uk/category/entertainment/" rel="tag">Entertainment</a>, <a href="http://www.inquirelive.co.uk/category/entertainment/filmandtv/" rel="tag">Film and TV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/entertainment/review-bad-moms-christmas/" title="Review: A Bad Moms Christmas" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/11/badmoms-440x264.jpg" alt="Review: A Bad Moms Christmas" />
			</a>
							<h2>Review: A Bad Moms Christmas</h2>
							<div class="post-meta">
								<span class="updated">Dec 19, 2017</span> | <a href="http://www.inquirelive.co.uk/category/entertainment/" rel="tag">Entertainment</a>, <a href="http://www.inquirelive.co.uk/category/entertainment/filmandtv/" rel="tag">Film and TV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/entertainment/music-entertainment/alternative-christmas-playlist/" title="Your Alternative Christmas Playlist">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/MF_Doom_-_Hultsfred_2011-150x150.jpg" alt="Your Alternative Christmas Playlist" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/entertainment/music-entertainment/alternative-christmas-playlist/">Your Alternative Christmas Playlist</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/g-dack/" class="url fn" title="Posts by Georgia Dack" rel="author">Georgia Dack</a> | <span class="updated">Dec 14, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/entertainment/review-noel-gallagher-built-moon/" title="Review &#8211; Noel Gallagher &#8216;Who Built the Moon?&#8217;">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/91D-wcshtdL._SL1500_-768x768-150x150.jpg" alt="Review &#8211; Noel Gallagher &#8216;Who Built the Moon?&#8217;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/entertainment/review-noel-gallagher-built-moon/">Review - Noel Gallagher &#039;Who Built the Moon?&#039;</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/g-dack/" class="url fn" title="Posts by Georgia Dack" rel="author">Georgia Dack</a> | <span class="updated">Dec 7, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/entertainment/preview-crown-season-two/" title="Preview: &#8216;The Crown&#8217; Season Two">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/11/the-crown-season-2-still-150x150.jpg" alt="Preview: &#8216;The Crown&#8217; Season Two" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/entertainment/preview-crown-season-two/">Preview: &#039;The Crown&#039; Season Two</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/g-dack/" class="url fn" title="Posts by Georgia Dack" rel="author">Georgia Dack</a> | <span class="updated">Dec 4, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7969"><a href="http://www.inquirelive.co.uk/category/entertainment/kentertainment/">Kentertainment</a></li>
	<li id="menu-item-7970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7970"><a href="http://www.inquirelive.co.uk/category/entertainment/music-entertainment/">Music</a></li>
	<li id="menu-item-7967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7967"><a href="http://www.inquirelive.co.uk/category/entertainment/filmandtv/">Film and TV</a></li>
	<li id="menu-item-8858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8858"><a href="http://www.inquirelive.co.uk/category/entertainment/comedy-entertainment/">Comedy</a></li>
	<li id="menu-item-7968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7968"><a href="http://www.inquirelive.co.uk/category/entertainment/games-entertainment/">Games</a></li>
</ul>
</li>
<li id="menu-item-7977" class="color-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-7977"><a href="http://www.inquirelive.co.uk/category/sport/">Sport</a><ul class="sub-menu" style="border-top-color: #005e2a;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/sport/5-tips-staying-match-fit-christmas/" title="5 Tips For Staying Match-Fit Over Christmas" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/12/Running_Man_Kyle_Cassidy-440x264.jpg" alt="5 Tips For Staying Match-Fit Over Christmas" />
			</a>
							<h2>5 Tips For Staying Match-Fit Over Christmas</h2>
							<div class="post-meta">
								<span class="updated">Dec 14, 2017</span> | <a href="http://www.inquirelive.co.uk/category/sport/" rel="tag">Sport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.inquirelive.co.uk/sport/women-managing-premier-league-not-far-people-think/" title="Women Managing In The Premier League? Why We’re Not As Far As People Think" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/11/Silvia_Neid_2015_Algarve_Cup-440x264.jpg" alt="Women Managing In The Premier League? Why We’re Not As Far As People Think" />
			</a>
							<h2>Women Managing In The Premier League? Why We’re Not As Far As People Think</h2>
							<div class="post-meta">
								<span class="updated">Nov 29, 2017</span> | <a href="http://www.inquirelive.co.uk/category/sport/" rel="tag">Sport</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/sport/powerlifting-raising-bar-feminine-stereotypes/" title="Powerlifting: Raising The Bar Against Feminine Stereotypes">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/11/23734474_1845582599014554_5079127366748340224_n-150x150.jpg" alt="Powerlifting: Raising The Bar Against Feminine Stereotypes" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/sport/powerlifting-raising-bar-feminine-stereotypes/">Powerlifting: Raising The Bar Against Feminine Stereotypes</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/w-bowkett/" class="url fn" title="Posts by William Bowkett" rel="author">William Bowkett</a> | <span class="updated">Nov 29, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/sport/womens-football-journey-2015-18/" title="Women’s Football: The Journey (2015-18)">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/10/20953732_2061254080652979_2075462795272086880_n-150x150.jpg" alt="Women’s Football: The Journey (2015-18)" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/sport/womens-football-journey-2015-18/">Women’s Football: The Journey (2015-18)</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/s-singh/" class="url fn" title="Posts by Sunny Singh" rel="author">Sunny Singh</a> | <span class="updated">Oct 30, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.inquirelive.co.uk/sport/investigating-sports-related-dementia/" title="Investigating Sports Related Dementia">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/03/Head-injury-football-150x150.jpg" alt="Investigating Sports Related Dementia" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.inquirelive.co.uk/sport/investigating-sports-related-dementia/">Investigating Sports Related Dementia</a></h3>
								by <a href="http://www.inquirelive.co.uk/author/j-hsuan/" class="url fn" title="Posts by John Hsuan" rel="author">John Hsuan</a> | <span class="updated">Mar 15, 2017</span> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li id="menu-item-7979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7979"><a href="http://www.inquirelive.co.uk/category/sport/team-kent/">Team Kent</a></li>
	<li id="menu-item-7980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7980"><a href="http://www.inquirelive.co.uk/category/sport/world-sport/">World Sport</a></li>
	<li id="menu-item-7978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7978"><a href="http://www.inquirelive.co.uk/category/sport/opinion-sport/">Opinion</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-18680" class="module single-post-module post-18680 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-political et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The American dream turned nightmare: A year after Trump’s Victory</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://www.inquirelive.co.uk/author/k-lee/" class="url fn" title="Posts by Koeun Lee" rel="author">Koeun Lee</a> | <span class="updated">Nov 20, 2017</span> | <a href="http://www.inquirelive.co.uk/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.inquirelive.co.uk/category/opinion/political/" rel="tag">Political</a> | <a class="comments-link" href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 3.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							<div data-link="#" class="guest-author" style="display:none;">Bill Bowkett</div>
														<div class="post-thumbnail header">
								<a href="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/" title="The American dream turned nightmare: A year after Trump’s Victory" class="featured-image">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2017/11/trump.png" alt="The American dream turned nightmare: A year after Trump’s Victory" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="normal">by Bill Bowkett</p>
<p class="normal">Website News Editor</p>
<p class="normal">On November 8th 2017, we passed a very big political milestone in our politics. It was the one year anniversary of the 2016 US Presidential Election, in which we saw the former Apprentice star and businessman Donald J Trump beat the opinion polls by winning the Electoral College over Democrat Hillary Clinton in what was considered to be one of the most controversial and heated Presidential Elections in modern US history.</p>
<p class="normal"><span lang="EN"> </span><span lang="EN">Trump was shortly after inaugurated and sworn into office as the 45th President of the United States of America. Here is the thing though, what we have seen over the course of the last 365 days since that very election, is that Donald Trump has, quite frankly, accomplished absolutely nothing as President.</span></p>
<p class="normal"><span lang="EN"> </span><span lang="EN">A report came out last week from the Independent newspaper showed that, since Trump was sworn into office on January 20th, he has managed to achieve a grand total of zero major legislative accomplishments. </span></p>
<p class="normal"><span lang="EN">The man had made so many bold and fantastical claims between the start of his election campaign back in 2015 and his inauguration this year. His motto “Make America great again,” gave American voters something to look on and follow with.</span></p>
<p class="normal"><span lang="EN">He has completely failed to get his agenda put through. District and Federal courts have presented Trump in introducing his executive order on the Muslim travel ban, Republicans are breaking ties with the President by completely rejecting his major tax reforms and Mexican/American relations seem to be at an all time lowest with Trump wishing for their neighbours to pay for the costly wall that is dividing the two nations.</span></p>
<p class="normal"><span lang="EN"> </span><span lang="EN">Even though he has achieved very little of what he has set to have accomplished, has has still found the time every day to log onto his Twitter to voice his own opinion. In fact, Trump has Tweeted and re-Tweeted over 2,400 times since being sworn into office. </span></p>
<p class="normal"><span lang="EN"> </span><span lang="EN">In addition, Trump has seen over 9 high-profile resignations and sacking, with this White House revolving door continuing to see figures walk in and out of the door of Trump’s administration. Steve Bannon, Anthony Scaramucci, Sean Spicer, James Comey&#8230;the list goes on.</span></p>
<p class="normal"><span lang="EN"> </span><span lang="EN">As you can see, it has been a pretty disastrous year for Trump and if that was not enough, he is now in the centre of an investigation into whether his campaign team had ties with Russia and whether they may or may not have swayed the result of the vote back in 2016.</span></p>
<p class="normal"><span lang="EN">The only thing the Republicans and Trump supporters can wave their hat on is appointing hard-right Supreme Court justice Neil Gorsuch. But frankly, any Republican could have appointed a judge like Gorsuch so in retrospect, it is an immoderate statement to for Trump to claim this as a ‘victory’.</span></p>
<p class="normal"><span lang="EN"> </span><span lang="EN">How to conclude Trump’s first year being announced as the President elect? It seems pretty reasonable to say that Trump administration has so far been extremely inefficient and unsuccessful. It may be far too early to say he has been a failure because, at the end of the day, we have at least another three years of Trump in office. The thing that worries me though is what will the next three years look like. There are so many more answers that are needed in this ongoing story; North Korea, China, the Mexican border, the Middle-East, healthcare, immigration, the economy, tax reforms and more.</span></p>
<p class="normal"><span lang="EN">Anna Eleanor Roosevelt was the longest-serving First Lady of the United States and she said that &#8220;The future belongs to those who believe in the beauty of their dreams.&#8221; For Trump however, that ‘American dream’ is seeming less of a reality.</span></p>
<p class="normal"><span lang="EN"> </span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/&#038;t=The%20American%20dream%20turned%20nightmare%3A%20A%20year%20after%20Trump%E2%80%99s%20Victory" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Facebook" data-network-name="facebook" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=The%20American%20dream%20turned%20nightmare%3A%20A%20year%20after%20Trump%E2%80%99s%20Victory%20http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Twitter" data-network-name="twitter" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/&#038;t=The%20American%20dream%20turned%20nightmare%3A%20A%20year%20after%20Trump%E2%80%99s%20Victory" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Google +" data-network-name="googleplus" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/&#038;t=The%20American%20dream%20turned%20nightmare%3A%20A%20year%20after%20Trump%E2%80%99s%20Victory" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Tumblr" data-network-name="tumblr" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/&#038;description=The%20American%20dream%20turned%20nightmare%3A%20A%20year%20after%20Trump%E2%80%99s%20Victory" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Pinterest" data-network-name="pinterest" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/&#038;title=The%20American%20dream%20turned%20nightmare%3A%20A%20year%20after%20Trump%E2%80%99s%20Victory" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/&#038;title=The%20American%20dream%20turned%20nightmare%3A%20A%20year%20after%20Trump%E2%80%99s%20Victory" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Buffer" data-network-name="buffer" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/&#038;title=The%20American%20dream%20turned%20nightmare%3A%20A%20year%20after%20Trump%E2%80%99s%20Victory" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Email" data-network-name="basic_email" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The American dream turned nightmare: A year after Trump’s Victory&quot; via Print" data-network-name="basic_print" data-share-title="The American dream turned nightmare: A year after Trump’s Victory" data-share-url="http://www.inquirelive.co.uk/opinion/american-dream-turned-nightmare-year-trumps-victory/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="18680" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #36c1d8;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.inquirelive.co.uk/entertainment/__trashed/" rel="prev"><span class="button">Previous</span><span class="title">Taylor Swift’s Reputation With The Streaming Industry</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.inquirelive.co.uk/opinion/donald-trump-one-year-later/" rel="next"><span class="button">Next</span><span class="title">Donald Trump; One Year Later</span></a>								</div>
							</div>
						</nav>
						<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar photo">
									<img alt='' src='http://0.gravatar.com/avatar/?s=170&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=340&amp;d=blank&amp;r=g 2x' class='avatar avatar-170 photo avatar-default' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.inquirelive.co.uk/author/k-lee/" rel="author" title="View all posts by Koeun Lee">Koeun Lee</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>

												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.inquirelive.co.uk/opinion/how-fair-is-the-uk-citizenship-test-inquirers-find-out/" title="How fair is the UK citizenship test? InQuirers&#8217; find out." class="post-thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2013/02/failed.png" alt="How fair is the UK citizenship test? InQuirers&#8217; find out." /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.inquirelive.co.uk/opinion/how-fair-is-the-uk-citizenship-test-inquirers-find-out/">How fair is the UK citizenship test? InQuirers&#8217; find out.</a></h4>
									<p class="date"><span class="updated">February 12, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.inquirelive.co.uk/opinion/pride-marching-wrong-direction/" title="Pride: Marching in the Wrong Direction?" class="post-thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2016/05/Gay_pride_Istanbul_at_Taksim_Square-440x264.jpg" alt="Pride: Marching in the Wrong Direction?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.inquirelive.co.uk/opinion/pride-marching-wrong-direction/">Pride: Marching in the Wrong Direction?</a></h4>
									<p class="date"><span class="updated">May 25, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.inquirelive.co.uk/opinion/as-society-progresses-are-trans-gender-people-being-left-behind/" title="As Society Progresses, are Trans-Gender People Being Left Behind?" class="post-thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2013/10/azusa-pacific-university-office2.jpg" alt="As Society Progresses, are Trans-Gender People Being Left Behind?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.inquirelive.co.uk/opinion/as-society-progresses-are-trans-gender-people-being-left-behind/">As Society Progresses, are Trans-Gender People Being Left Behind?</a></h4>
									<p class="date"><span class="updated">October 5, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.inquirelive.co.uk/opinion/is-the-archbishop-right-saying-britains-refugee-policy-risks-discriminating-against-christians-in-syria/" title="Is the Archbishop right saying Britain’s refugee policy risks discriminating against Syrian Christians?" class="post-thumbnail">
				<img src="http://www.inquirelive.co.uk/wp-content/uploads/2015/10/15862086073_bbe1a3e6e1_z.jpg" alt="Is the Archbishop right saying Britain’s refugee policy risks discriminating against Syrian Christians?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.inquirelive.co.uk/opinion/is-the-archbishop-right-saying-britains-refugee-policy-risks-discriminating-against-christians-in-syria/">Is the Archbishop right saying Britain’s refugee policy risks discriminating against Syrian Christians?</a></h4>
									<p class="date"><span class="updated">October 3, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/american-dream-turned-nightmare-year-trumps-victory/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.inquirelive.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78d81f9d72" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
			<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.inquirelive.co.uk/news/simon-langton-grammar-school-includes-mein-kampf-extracurricular-study-groups/">Simon Langton Grammar School Includes “Mein Kampf” in extracurricular study groups</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/entertainment/filmandtv/justice-league-just-another-avengers/">Justice League &#8211; Just Another &#8216;Avengers&#8217;?</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/entertainment/review-bad-moms-christmas/">Review: A Bad Moms Christmas</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/news/inquires-tribute-rob-linton-editorial/">Raising a glass to Rob Linton: An editorial</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/sport/5-tips-staying-match-fit-christmas/">5 Tips For Staying Match-Fit Over Christmas</a>
						</li>
					<li>
				<a href="http://www.inquirelive.co.uk/entertainment/music-entertainment/alternative-christmas-playlist/">Your Alternative Christmas Playlist</a>
						</li>
				</ul>
		</div> <!-- end .et_pb_widget -->		<div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/inquirelive/status/943112683246800896" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					InQuire's Website Editor, with help from a few surprise guests, pays tribute to his favourite Editor-In-Chief!
<a href="http://www.inquirelive.co.uk/news/inquires-tribute-rob-linton-editorial/" target="_blank">inquirelive.co.uk/news/inquires-…</a>					<div class="post-meta">
						23 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=943112683246800896" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=943112683246800896" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=943112683246800896"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/inquirelive/status/942378858384302080" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					'Santa would wear swimming shorts, sandals and sunglasses, looking ready for the beach, but definitely not snow.'
<a href="http://www.inquirelive.co.uk/culture/christmas-in-brazil/" target="_blank">inquirelive.co.uk/culture/christ…</a>					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=942378858384302080" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=942378858384302080" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=942378858384302080"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/inquirelive/status/942091969064554498" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Top 10 podcasts to listen to right now; check out these recommendations, from one of our writers!
<a href="http://www.inquirelive.co.uk/culture/top-10-podcasts/" target="_blank">inquirelive.co.uk/culture/top-10…</a>					<div class="post-meta">
						4 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=942091969064554498" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=942091969064554498" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=942091969064554498"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/inquirelive/status/942016461429653504" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Feeling retro? Our Editor-in-Chief talks about her favourite way to dress!
<a href="http://www.inquirelive.co.uk/features/reimagining-vintage-fashion/" target="_blank">inquirelive.co.uk/features/reima…</a>					<div class="post-meta">
						4 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=942016461429653504" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=942016461429653504" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=942016461429653504"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/inquirelive/status/941744668571852800" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Fancy a change from Wham and Wizzard?
<a href="http://www.inquirelive.co.uk/entertainment/music-entertainment/alternative-christmas-playlist/" target="_blank">inquirelive.co.uk/entertainment/…</a>					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=941744668571852800" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=941744668571852800" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=941744668571852800"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/inquirelive" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @inquirelive</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Links</h4><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14843"><a href="http://www.inquirelive.co.uk/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14844"><a href="http://www.inquirelive.co.uk/about-us/the-team/">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14918"><a href="http://www.kentunion.co.uk/activities/student-media">Join InQuire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14837"><a href="http://www.inquirelive.co.uk/issuu/">Previous Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14846"><a href="http://www.inquirelive.co.uk/contact-form/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14834"><a href="http://www.inquirelive.co.uk/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14835"><a href="http://www.inquirelive.co.uk/archives/">Archives</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="archives-8" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.inquirelive.co.uk/2017/12/'> December 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/11/'> November 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/10/'> October 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/09/'> September 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/08/'> August 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/07/'> July 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/06/'> June 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/05/'> May 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/04/'> April 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/03/'> March 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/02/'> February 2017 </option>
	<option value='http://www.inquirelive.co.uk/2017/01/'> January 2017 </option>
	<option value='http://www.inquirelive.co.uk/2016/12/'> December 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/11/'> November 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/10/'> October 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/09/'> September 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/08/'> August 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/07/'> July 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/06/'> June 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/05/'> May 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/04/'> April 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/03/'> March 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/02/'> February 2016 </option>
	<option value='http://www.inquirelive.co.uk/2016/01/'> January 2016 </option>
	<option value='http://www.inquirelive.co.uk/2015/12/'> December 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/11/'> November 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/10/'> October 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/09/'> September 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/08/'> August 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/07/'> July 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/06/'> June 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/05/'> May 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/04/'> April 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/03/'> March 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/02/'> February 2015 </option>
	<option value='http://www.inquirelive.co.uk/2015/01/'> January 2015 </option>
	<option value='http://www.inquirelive.co.uk/2014/12/'> December 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/11/'> November 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/10/'> October 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/09/'> September 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/08/'> August 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/07/'> July 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/06/'> June 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/05/'> May 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/04/'> April 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/03/'> March 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/02/'> February 2014 </option>
	<option value='http://www.inquirelive.co.uk/2014/01/'> January 2014 </option>
	<option value='http://www.inquirelive.co.uk/2013/12/'> December 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/11/'> November 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/10/'> October 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/09/'> September 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/08/'> August 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/07/'> July 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/06/'> June 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/05/'> May 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/04/'> April 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/03/'> March 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/02/'> February 2013 </option>
	<option value='http://www.inquirelive.co.uk/2013/01/'> January 2013 </option>

		</select>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Web design by <a href="http://www.jonsmedia.com">Jon Tarrant</a>.</p>

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div style="display:none">
	</div>
<link rel='stylesheet' id='et-gf-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lato-css'  href='http://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.inquirelive.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.inquirelive.co.uk\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.inquirelive.co.uk\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"ee9fcc61ed","timeline_nonce":"605dc8bf9b","blog_feed_nonce":"303260205b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/scripts.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.inquirelive.co.uk\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.inquirelive.co.uk\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.inquirelive.co.uk\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b62598b53e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=1.2.4.4'></script>
<script type='text/javascript' src='http://www.inquirelive.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script async="async" type='text/javascript' src='http://www.inquirelive.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'107615102',post:'18680',tz:'0',srv:'www.inquirelive.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '107615102', '18680' ]);
</script>

</body>
</html>
